联系我们 | 关于我们 | 博客 | 用户中心 | 重置密码 | 解压密码 | VIP捐赠

首页 插件 Blender插件 Blender角色绑定插件:Auto-Rig Pro 3.60.12 for 2.8x-2.9x+使用教程

Blender角色绑定插件:Auto-Rig Pro 3.60.12 for 2.8x-2.9x+使用教程

-

Auto Rig Pro为动画制作者和装配者提供了一个经过验证的工作流程,用于制作电影和提供Unity和虚幻引擎支持,必须使用Blender 2.8。

Blender Addon Auto Rig Pro - Blender角色绑定插件:Auto-Rig Pro 3.60.12 for 2.8x-2.9x+使用教程
Blender角色绑定插件:Auto-Rig Pro 3.41.59 for 2.8+使用教程

Auto-Rig Pro更新日志

Rig Update

Rigs coming from Blender 2.79 must be converted to the 2.8 standards (layers and groups must be converted to collections, slightly different bones dependency logic). The “update” feature of Auto-Rig Pro will handle this for you. Thus, when opening a rig file from Blender 2.79, a button labelled “UPDATE REQUIRED” will prompt the update.

It is mandatory to click it to make the armature compliant with the Blender 2.8 rig standards. Otherwise, some rig functions will break.

What’s new and improved

2.8 Standards

The whole addon has been ported to the Blender 2.8 python API and the new scene management systems (collections, view layers…) The rig collections are now organized as follow:

  • character1 is the master character collection
  • character1_rig contains all rig objects such as the armature, picker objects
  • character1_cs contains all custom shape objects
  • The collections can be renamed, but they must end with “_rig” and “_cs”. In example “joey_rig”, “joey_cs”

官方完整更新日志:update

抱歉,此资源仅限VIP下载,请先
下载说明:会员每天可下载次数,年费每天13次,永久每天23次
Avatar - Blender角色绑定插件:Auto-Rig Pro 3.60.12 for 2.8x-2.9x+使用教程
Blender
作为爱创意的一员,很荣幸加入分享平台,欢迎大家加入爱创意、爱学习、爱分享一起学习!一起进步!唯一CG官方群:136554393

热门文章

最新资源

最多评论