Amplify Shader Editor是Unity一种基于行业领先软件的基于节点的材质编辑器插件,它提供了一个熟悉的开发环境,无缝地融合了Unity的UI和Shader的使用,可以从Amplify Creations获得满意的质量和灵活性,需要Unity 5.4.5或更高版本。

Amplify Shader Editor特征:

着色器模板
着色器功能
自定义节点API
定制照明支持
LOD交叉淡入淡出支持
实例支持
包含外部着色器文件的选项
着色器变体
Unity 5.5 / 2017支持
放大纹理2支持
半透明和传输
视差映射
视差遮挡映射
基于距离的细分
其他节点和样本
模板缓冲区支持
多窗口支持
额外的着色器功能

抱歉,此资源仅限VIP下载,请先
music-library